CVE-2013-2107: Cross-site request forgery (CSRF) vulnerability in the Mail On Update plugin before 5.2.0 for WordPress allows remote attackers to hijack the authentication of administrators for requests that change

medium Affects mail-on-update (WordPress plugin). Feed 2026.10.29.1, updated 2026-10-28; published ; advisory modified .

Cross-site request forgery (CSRF) vulnerability in the Mail On Update plugin before 5.2.0 for WordPress allows remote attackers to hijack the authentication of administrators for requests that change

Package
mail-on-update (WordPress plugin) WordPress
Affected versions
<=5.1.0 or =5.0.0
Fixed in
no fix recorded
Severity
medium  CVSS 6.8
Exploitation
not on CISA KEV · EPSS 3% (88.1th percentile)
Published
2014-05-23
Source
nvd

References

CWE-352
NVD recordmail-on-update (WordPress plugin) advisories

Am I affected?

Find out in one command. phpwarden checks your WordPress install against this advisory and 20,000+ others, ranked by real-world exploitation (CISA KEV + EPSS). Free, offline, open data.

# one-time install
pip install phpwarden

# then
phpwarden wordpress /var/www/html

Or keep it checked automatically with the GitHub Action or a nightly cron; see WordPress docs.

Install docs   How findings are ranked

Related advisories