CVE-2018-11366: init.php in the Loginizer plugin 1.3.8 through 1.3.9 for WordPress has Unauthenticated Stored Cross-Site Scripting (XSS) because logging is mishandled. This is fixed in 1.4.0.

medium Affects loginizer (WordPress plugin). Feed 2026.10.29.1, updated 2026-10-28; published ; advisory modified .

init.php in the Loginizer plugin 1.3.8 through 1.3.9 for WordPress has Unauthenticated Stored Cross-Site Scripting (XSS) because logging is mishandled. This is fixed in 1.4.0.

Package
loginizer (WordPress plugin) WordPress
Affected versions
=1.3.8 or =1.3.9
Fixed in
no fix recorded
Severity
medium  CVSS 6.1
Exploitation
not on CISA KEV · EPSS 2% (82.1th percentile)
Published
2018-05-22
Source
nvd

References

CWE-79
NVD recordloginizer (WordPress plugin) advisories

Am I affected?

Find out in one command. phpwarden checks your WordPress install against this advisory and 20,000+ others, ranked by real-world exploitation (CISA KEV + EPSS). Free, offline, open data.

# one-time install
pip install phpwarden

# then
phpwarden wordpress /var/www/html

Or keep it checked automatically with the GitHub Action or a nightly cron; see WordPress docs.

Install docs   How findings are ranked

Related advisories