CVE-2019-15650: The stops-core-theme-and-plugin-updates plugin before 8.0.5 for WordPress has insufficient restrictions on option changes (such as disabling unattended theme updates) because of a nonce check error.

medium Affects stops-core-theme-and-plugin-updates (WordPress plugin). Feed 2026.10.29.1, updated 2026-10-28; published ; advisory modified .

The stops-core-theme-and-plugin-updates plugin before 8.0.5 for WordPress has insufficient restrictions on option changes (such as disabling unattended theme updates) because of a nonce check error.

Package
stops-core-theme-and-plugin-updates (WordPress plugin) WordPress
Affected versions
<8.0.5
Fixed in
8.0.5
Severity
medium  CVSS 4.3
Exploitation
not on CISA KEV · EPSS 1% (59.1th percentile)
Published
2019-08-27
Source
nvd

References

NVD recordstops-core-theme-and-plugin-updates (WordPress plugin) advisories

Am I affected?

Find out in one command. phpwarden checks your WordPress install against this advisory and 20,000+ others, ranked by real-world exploitation (CISA KEV + EPSS). Free, offline, open data.

# one-time install
pip install phpwarden

# then
phpwarden wordpress /var/www/html

Or keep it checked automatically with the GitHub Action or a nightly cron; see WordPress docs.

Install docs   How findings are ranked

Related advisories