CVE-2023-28665: The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only

medium Affects bulk-price-update-for-woocommerce (WordPress plugin). Feed 2026.10.29.1, updated 2026-10-28; published ; advisory modified .

The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only

Package
bulk-price-update-for-woocommerce (WordPress plugin) WordPress
Affected versions
<2.2.2
Fixed in
2.2.2
Severity
medium  CVSS 5.4
Exploitation
not on CISA KEV · EPSS 1% (59.2th percentile)
Published
2023-03-22
Source
nvd

References

CWE-79
NVD recordbulk-price-update-for-woocommerce (WordPress plugin) advisories

Am I affected?

Find out in one command. phpwarden checks your WordPress install against this advisory and 20,000+ others, ranked by real-world exploitation (CISA KEV + EPSS). Free, offline, open data.

# one-time install
pip install phpwarden

# then
phpwarden wordpress /var/www/html

Or keep it checked automatically with the GitHub Action or a nightly cron; see WordPress docs.

Install docs   How findings are ranked

Related advisories