PHP vulnerability advisories

Every CVE phpwarden knows about across the PHP engine, Composer packages and WordPress plugins, themes and core — ranked by real-world exploitation. Feed 2026.10.30.1, updated 2026-10-29. Browse by package.

19,305CVEs
8,640Composer advisories
12,328WordPress advisories
35Actively exploited (KEV) →
CVEPackageTitleSeverityCVSSEPSS
CVE-2017-18610magic-fields (WordPress plugin)The magic-fields plugin before 1.7.2 for WordPress has XSS via the RCCWP_CreateCustomFieldPage.php custom-group-id parameter.medium6.11%
CVE-2017-18611magic-fields (WordPress plugin)The magic-fields plugin before 1.7.2 for WordPress has XSS via the RCCWP_CreateCustomFieldPage.php custom-field-css parameter.medium6.11%
CVE-2018-1000162erusev/parsedownCross-site Scripting in Parsedownmedium6.11%
CVE-2021-25022updraftplus (WordPress plugin)The UpdraftPlus WordPress Backup Plugin WordPress plugin before 1.16.66 does not sanitise and escape the backup_timestamp and job_id parametmedium6.11%
CVE-2018-19311centreon/centreonCentreon XSS Vulnerabilitymedium5.41%
CVE-2015-9412royal-slider (WordPress plugin)The Royal-Slider plugin before 3.2.7 for WordPress has XSS via the rstype parameter.medium6.11%
CVE-2013-4714tikiwiki/tiki-managerTiki Wiki CMS Groupware Cross-site scripting (XSS) vulnerabilitymedium4.71%
CVE-2024-33297microweber/microweberMicroweber Cross-site Scripting vulnerabilitymedium0.01%
CVE-2024-33299microweber/microweberMicroweber Cross-site Scripting vulnerabilitymedium0.01%
CVE-2014-7151nex-forms-lite (WordPress plugin)Multiple cross-site scripting (XSS) vulnerabilities in the NEX-Forms Lite plugin 2.1.0 for WordPress allow remote attackers to inject arbitrmedium6.11%
CVE-2019-17213webarx (WordPress plugin)The WebARX plugin 1.3.0 for WordPress has unauthenticated stored XSS via the URI or the X-Forwarded-For HTTP header.medium6.11%
CVE-2014-6444titan-framework (WordPress plugin)Multiple cross-site scripting (XSS) vulnerabilities in the Titan Framework plugin before 1.6 for WordPress allow remote attackers to inject medium6.11%
CVE-2015-2329woocommerce (WordPress plugin)Cross-site scripting (XSS) vulnerability in the WooCommerce plugin before 2.3.6 for WordPress allows remote attackers to inject arbitrary wemedium6.11%
CVE-2020-11731media-library-assistant (WordPress plugin)The Media Library Assistant plugin before 2.82 for Wordpress suffers from multiple XSS vulnerabilities in all Settings/Media Library Assistamedium6.11%
CVE-2022-3608phpmyfaq/phpmyfaq, thorsten/phpmyfaqphpMyFAQ vulnerable to Cross-site Scriptinghigh8.41%
CVE-2017-1000015phpmyadmin/phpmyadminphpMyAdmin CSS Injection Vulnerabilitymedium6.11%
CVE-2020-7996dolibarr/dolibarrXSS in Dolibarr ERP & CRMmedium6.11%
CVE-2020-24313ultimate-appointment-scheduling (WordPress plugin)Etoile Web Design Ultimate Appointment Booking & Scheduling WordPress Plugin v1.1.9 and lower does not sanitize the value of the "Appointmenmedium6.11%
CVE-2021-24124wp-shieldon (WordPress plugin)Unvalidated input and lack of output encoding in the WP Shieldon WordPress plugin, version 1.6.3 and below, leads to Unauthenticated Reflectmedium6.11%
CVE-2020-11083october/backendStored XSS in Octoberlow3.51%
CVE-2020-13094dolibarr/dolibarrXSS in Dolibarrmedium5.41%
CVE-2019-13463simple-link-directory (WordPress plugin)An XSS vulnerability in qcopd-shortcode-generator.php in the Simple Link Directory plugin before 7.3.5 for WordPress allows remote attackersmedium6.11%
CVE-2024-11388dino-game (WordPress plugin)The Dino Game – Embed Google Chrome Dinosaur Game in WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plumedium6.41%
CVE-2015-8755typo3/cmsTypo3 XSS Vulnerabilitymedium5.41%
CVE-2021-39349author-bio-box (WordPress plugin)The Author Bio Box WordPress plugin is vulnerable to Stored Cross-Site Scripting due to insufficient input validation and sanitization via smedium5.51%
CVE-2022-1557uleak-security-dashboard (WordPress plugin)The ULeak Security & Monitoring WordPress plugin through 1.2.3 does not have authorisation and CSRF checks when updating its settings, and imedium5.41%
CVE-2020-17551impresscms/impresscmsCross-site scripting (XSS)medium4.81%
CVE-2017-10795intelliants/subrionSubrion Cross-site scripting (XSS) vulnerabilitymedium6.11%
CVE-2023-5538mpoperationlogs (WordPress plugin)The MpOperationLogs plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the IP Request Headers in versions up to, and inclhigh7.21%
CVE-2021-24310photo-gallery (WordPress plugin)The Photo Gallery by 10Web - Mobile-Friendly Image Gallery WordPress plugin before 1.5.67 did not properly sanitise the gallery title, allowmedium4.81%
CVE-2019-13414rencontre (WordPress plugin)The Rencontre plugin before 3.1.3 for WordPress allows XSS via inc/rencontre_widget.php.medium6.11%
CVE-2021-32478moodle/moodleMoodle reflected XSSmedium6.11%
CVE-2012-1209forkcms/forkcmsFork CMS XSS via Highlight Parametermedium0.01%
CVE-2021-24833yop-poll (WordPress plugin)The YOP Poll WordPress plugin before 6.3.1 is affected by a stored Cross-Site Scripting vulnerability, which exists in the Admin preview modmedium5.41%
CVE-2014-2297videowhisper-live-streaming-integration (WordPress plugin)Multiple cross-site scripting (XSS) vulnerabilities in the VideoWhisper Live Streaming Integration plugin 4.29.6 for WordPress allow remote medium6.11%
CVE-2017-9419wp-custom-fields-search (WordPress plugin)Cross-site scripting (XSS) vulnerability in the Webhammer WP Custom Fields Search plugin 0.3.28 for WordPress allows remote attackers to injmedium6.11%
CVE-2023-5244microweber/microweberMicroweber Cross-site Scripting vulnerabilitymedium6.11%
CVE-2022-1961duracelltomi-google-tag-manager (WordPress plugin)The Google Tag Manager for WordPress (GTM4WP) plugin is vulnerable to Stored Cross-Site Scripting due to insufficient escaping via the `gtm4medium5.51%
CVE-2017-14920egroupware/egroupwareeGroupware Community Edition Stored XSS vulnerabilitymedium6.11%
CVE-2022-1167careerup (WordPress plugin)There are unauthenticated reflected Cross-Site Scripting (XSS) vulnerabilities in CareerUp Careerup WordPress theme before 2.3.1, via the fimedium6.11%
CVE-2015-3998adsense-click-fraud-monitoring (WordPress plugin)Cross-site scripting (XSS) vulnerability in phpwhois 4.2.5, as used in the adsense-click-fraud-monitoring plugin 1.7.5 for WordPress, allowsmedium6.11%
CVE-2016-10970supportflow (WordPress plugin)The supportflow plugin before 0.7 for WordPress has XSS via a ticket excerpt.medium6.11%
CVE-2021-24153wordpress-seo (WordPress plugin)A Stored Cross-Site Scripting vulnerability was discovered in the Yoast SEO WordPress plugin before 3.4.1, which had built-in blacklist filtmedium5.41%
CVE-2022-2089bold-page-builder (WordPress plugin)The Bold Page Builder WordPress plugin before 4.3.3 does not sanitise and escape some of its settings, which could allow high privilege usermedium4.81%
CVE-2019-17223dolibarr/dolibarrDolibarr ERP and CRM HTML Injectionmedium6.11%
CVE-2018-19995dolibarr/dolibarrDolibarr stored cross-site scripting (XSS) vulnerabilitymedium5.41%
CVE-2019-14881moodle/moodleMoodle XSS Vulnerabilitymedium6.11%
CVE-2016-10890aryo-activity-log (WordPress plugin)The aryo-activity-log plugin before 2.3.2 for WordPress has XSS.medium6.11%
CVE-2021-24985easy-forms-for-mailchimp (WordPress plugin)The Easy Forms for Mailchimp WordPress plugin before 6.8.6 does not sanitise and escape the field_name and field_type parameters before outpmedium6.11%
CVE-2021-41750nystudio107/craft-seomaticCross-site Scripting in SEOmatic pluginmedium6.11%
Page 25 of 146 · 7,262 advisories
Severity and CVSS come from the upstream advisory (OSV.dev, NVD, FriendsOfPHP); KEV marks CVEs on CISA's Known Exploited Vulnerabilities list; EPSS is FIRST's 30-day exploitation probability. Rows sort exploitation-first: KEV, then EPSS, then CVSS.