PHP vulnerability advisories

Every CVE phpwarden knows about across the PHP engine, Composer packages and WordPress plugins, themes and core — ranked by real-world exploitation. Feed 2026.10.29.4, updated 2026-10-29. Browse by package.

19,303CVEs
8,638Composer advisories
12,328WordPress advisories
35Actively exploited (KEV) →
CVEPackageTitleSeverityCVSSEPSS
CVE-2024-22208phpmyfaq/phpmyfaqphpMyFAQ sharing FAQ functionality can easily be abused for phishing purposesmedium6.51%
CVE-2024-47053mautic/coreMautic allows Improper Authorization in Reporting APIhigh7.71%
CVE-2021-24282redirection-for-contact-form-7 (WordPress plugin)In the Redirection for Contact Form 7 WordPress plugin before 2.3.4, any authenticated user, such as a subscriber, could use the various AJAmedium6.31%
CVE-2024-45132magento/community-editionMagento Open Source Improper Authorization vulnerabilitymedium6.51%
CVE-2021-24842bulk-datetime-change (WordPress plugin)The Bulk Datetime Change WordPress plugin before 1.12 does not enforce capability checks which allows users with Contributor roles to 1) lismedium5.41%
CVE-2021-24652postx---gutenberg-blocks-for-post-grid (WordPress plugin)The PostX – Gutenberg Blocks for Post Grid WordPress plugin before 2.4.10 performs incorrect checks before allowing any logged in user to pemedium6.51%
CVE-2022-0334moodle/moodleInsufficient user authorization in Moodlemedium4.31%
CVE-2021-4194ssddanbrown/bookstackbookstack is vulnerable to Improper Access Controlmedium4.31%
CVE-2021-25954dolibarr/dolibarrImproper Access Control in Dolibarrmedium4.31%
CVE-2022-47408fixpunkt/fp-newsletterMultiple vulnerabilities in extension "Newsletter subscriber management" (fp_newsletter)critical9.11%
CVE-2023-46906juzaweb/cmsjuzawebCMS Incorrect Access Control vulnerabilitymedium4.91%
CVE-2021-24207wp-page-builder (WordPress plugin)By default, the WP Page Builder WordPress plugin before 1.2.4 allows subscriber-level users to edit and make changes to any and all posts pamedium4.31%
CVE-2025-24409magento/community-edition, magento/project-community-editionAdobe Commerce Improper Authorization vulnerabilityhigh8.21%
CVE-2024-25108pixelfed/pixelfedPixelfed doesn't check OAuth Scopes in API routes, giving elevated permissionscritical9.91%
CVE-2021-4334fancy-product-designer (WordPress plugin)The Fancy Product Designer plugin for WordPress is vulnerable to unauthorized modification of site options due to a missing capability checkhigh8.81%
CVE-2022-0775woocommerce (WordPress plugin)The WooCommerce WordPress plugin before 6.2.1 does not have proper authorisation check when deleting reviews, which could allow any authentimedium4.31%
CVE-2024-32003winter/wn-dusk-pluginDusk plugin may allow unfettered user authentication in misconfigured installshigh8.81%
CVE-2025-5071ai-engine (WordPress plugin)The AI Engine plugin for WordPress is vulnerable to unauthorized modification of data and loss of data due to a missing capability check on high8.81%
CVE-2021-24281redirection-for-contact-form-7 (WordPress plugin)In the Redirection for Contact Form 7 WordPress plugin before 2.3.4, any authenticated user, such as a subscriber, could use the delete_actimedium4.31%
CVE-2021-34648ninja-forms (WordPress plugin)The Ninja Forms WordPress plugin is vulnerable to arbitrary email sending via the trigger_email_action function found in the ~/includes/Routmedium6.41%
CVE-2022-0762microweber/microweberExposure of Resource to Wrong Sphere in microwebermedium4.31%
CVE-2024-1479wp-show-posts (WordPress plugin)The WP Show Posts plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.1.4 via the wmedium5.31%
CVE-2023-29288magento/community-edition, magento/project-community-editionMagento Open Source allows Incorrect Authorizationmedium4.31%
CVE-2023-29295magento/community-edition, magento/project-community-editionMagento Open Source allows Incorrect Authorizationmedium4.31%
CVE-2023-29296magento/community-edition, magento/project-community-editionMagento Open Source allows Incorrect Authorizationmedium4.31%
CVE-2023-0298grumpydictator/firefly-iiiImproper Authorization in grumpydictator/firefly-iiimedium6.51%
CVE-2022-0333moodle/moodleInsufficient user authorization in Moodlelow3.81%
CVE-2021-40692moodle/moodleMoodle Incorrect Authorizationmedium4.31%
CVE-2022-0720amelia (WordPress plugin)The Amelia WordPress plugin before 1.0.47 does not have proper authorisation when managing appointments, allowing any customer to update othmedium5.41%
CVE-2023-3814advanced-file-manager (WordPress plugin)The Advanced File Manager WordPress plugin before 5.1.1 does not adequately authorize its usage on multisite installations, allowing site admedium4.91%
CVE-2022-1589all-in-one-login (WordPress plugin)The Change wp-admin login WordPress plugin before 1.1.0 does not properly check for authorisation and is also missing CSRF check when updatihigh7.51%
CVE-2023-25575api-platform/coreapi-platform/core's secured properties may be accessible within collectionshigh7.71%
CVE-2025-54263magento/community-edition, magento/project-community-editionMagento provides incorrect authorization through a security feature bypasshigh8.11%
CVE-2026-48489symfony/security-http, symfony/symfonySymfony: Security Firewall Bypass via failure_forward Subrequest: Unauthenticated Access to access_control-Protected GET Routeshigh0.01%
CVE-2025-49556magento/community-edition, magento/project-community-editionMagento has incorrect authorization issue that leads to arbitrary file system readhigh7.51%
CVE-2024-45128magento/community-editionMagento Open Source Improper Authorization vulnerabilitymedium5.41%
CVE-2025-27188magento/community-editionMagento Improper Authorization vulnerabilitymedium4.31%
CVE-2026-82394sulu/suluSulu: Fix authorization bypass when creating preview linksmedium0.01%
CVE-2024-1452generateblocks (WordPress plugin)The GenerateBlocks plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.8.2 via Quermedium4.31%
CVE-2023-22251magento/community-edition, magento/project-community-editionMagento Open Source allows Incorrect Authorizationmedium4.31%
CVE-2022-0984moodle/moodleMissing authorization in Moodlemedium4.31%
CVE-2022-0985moodle/moodleImproper Authentication in moodlemedium4.31%
CVE-2025-54265magento/community-edition, magento/project-community-editionMagento allows incorrect authorizationmedium5.91%
CVE-2025-24421magento/community-edition, magento/project-community-editionMagento Incorrect Authorization vulnerabilitymedium4.31%
CVE-2025-24436magento/community-edition, magento/project-community-editionMagento Improper Access Control vulnerabilitymedium4.31%
CVE-2023-4242full-customer (WordPress plugin)The FULL - Customer plugin for WordPress is vulnerable to Information Disclosure via the /health REST route in versions up to, and includingmedium4.31%
CVE-2023-3574pimcore/customer-management-framework-bundlePimcore Customer Management Framework vulnerable to Improper Authorization in Rules Controllermedium6.51%
CVE-2024-45125magento/community-editionMagento Open Source Incorrect Authorization vulnerabilitymedium4.31%
CVE-2024-1307smart-forms (WordPress plugin)The Smart Forms WordPress plugin before 2.6.94 does not have proper authorization in some actions, which could allow users with a role as lmedium6.51%
CVE-2023-6963getwid (WordPress plugin)The Getwid – Gutenberg Blocks plugin for WordPress is vulnerable to CAPTCHA Bypass in versions up to, and including, 2.0.4. This makes it pomedium5.31%
Page 3 of 6 · 288 advisories
Severity and CVSS come from the upstream advisory (OSV.dev, NVD, FriendsOfPHP); KEV marks CVEs on CISA's Known Exploited Vulnerabilities list; EPSS is FIRST's 30-day exploitation probability. Rows sort exploitation-first: KEV, then EPSS, then CVSS.