Is drupal/graphql vulnerable?

Composer drupal/graphql has 4 known advisories in the phpwarden feed. Feed 2026.10.29.1, updated 2026-10-28.

4advisories
0critical
0on CISA KEV
1no fix recorded
CVETitleSeverityCVSSAffectedFixed in
CVE-2020-13675This advisory addresses a similar issue to [Drupal core - Moderately critical - Access bypass - SA-CORE-2021-008](https:unknown0.0>=4.0.0 <4.2.04.2.0
DRUPAL-CONTRIB-2021-013This module lets you craft and expose a GraphQL web service API. The module does not sufficiently protect arbitrary excunknown0.04.0.0–
DRUPAL-CONTRIB-2023-050This module lets you craft and expose a GraphQL schema for Drupal 9 and 10. The module currently does not adequately veunknown0.0<3.4.0 or >=4.0.0 <4.6.03.4.0, 4.6.0
DRUPAL-CONTRIB-2023-051The GraphQL module enables you to build GraphQL APIs which can include data fetching through Queries and data updates (cunknown0.0<3.4.0 or >=4.0.0 <4.6.03.4.0, 4.6.0

Am I affected?

Find out in one command. phpwarden checks your composer.lock against this advisory and 20,000+ others, ranked by real-world exploitation (CISA KEV + EPSS). Free, offline, open data.

# one-time install
pip install phpwarden

# then
phpwarden deps composer.lock

Or keep it checked automatically: GitHub Action · pre-commit hook · GitLab CI · Laravel artisan command

Install docs   How findings are ranked
A version is vulnerable when it falls inside an affected range and below the fixed version. phpwarden applies these ranges to the exact versions in your lockfile or install, so you only see what applies to you.