Is all-in-one-b2b-for-woocommerce (WordPress plugin) vulnerable?

WordPress all-in-one-b2b-for-woocommerce has 2 known advisories in the phpwarden feed. Feed 2026.10.29.3, updated 2026-10-29.

2advisories
0critical
0on CISA KEV
2no fix recorded
CVETitleSeverityCVSSAffectedFixed in
CVE-2023-4703The All in One B2B for WooCommerce WordPress plugin through 1.0.3 does not properly validate parameters when updating user details, allowinghigh7.5<=1.0.3–
CVE-2023-3547The All in One B2B for WooCommerce WordPress plugin through 1.0.3 does not properly check nonce values in several actions, allowing an attachigh8.8<=1.0.3–

Am I affected?

Find out in one command. phpwarden checks your WordPress install against this advisory and 20,000+ others, ranked by real-world exploitation (CISA KEV + EPSS). Free, offline, open data.

# PHP projects (recommended)
composer require --dev phpwarden/phpwarden
# then
vendor/bin/phpwarden wordpress /var/www/html

# or, without Composer
pipx install phpwarden   &&   phpwarden wordpress /var/www/html

Or keep it checked automatically with the GitHub Action or a nightly cron; see WordPress docs.

Install docs   How findings are ranked
A version is vulnerable when it falls inside an affected range and below the fixed version. phpwarden applies these ranges to the exact versions in your lockfile or install, so you only see what applies to you.