Is limit-login-attempts-reloaded (WordPress plugin) vulnerable?

WordPress limit-login-attempts-reloaded has 4 known advisories in the phpwarden feed. Feed 2026.10.29.1, updated 2026-10-28.

4advisories
1critical
0on CISA KEV
1no fix recorded
CVETitleSeverityCVSSAffectedFixed in
CVE-2020-35590LimitLoginAttempts.php in the limit-login-attempts-reloaded plugin before 2.17.4 for WordPress allows a bypass of (per IP address) rate limicritical9.8<2.17.42.17.4
CVE-2020-35589The limit-login-attempts-reloaded plugin before 2.17.4 for WordPress allows wp-admin/options-general.php?page=limit-login-attempts&tab= XSS.medium5.4<2.17.42.17.4
CVE-2023-5525The Limit Login Attempts Reloaded WordPress plugin before 2.25.26 is missing authorization on the `toggle_auto_update` AJAX action, allowingmedium4.3<2.25.262.25.26
CVE-2023-6934The Limit Login Attempts Reloaded plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all vermedium6.4<=2.25.26–

Am I affected?

Find out in one command. phpwarden checks your WordPress install against this advisory and 20,000+ others, ranked by real-world exploitation (CISA KEV + EPSS). Free, offline, open data.

# one-time install
pip install phpwarden

# then
phpwarden wordpress /var/www/html

Or keep it checked automatically with the GitHub Action or a nightly cron; see WordPress docs.

Install docs   How findings are ranked
A version is vulnerable when it falls inside an affected range and below the fixed version. phpwarden applies these ranges to the exact versions in your lockfile or install, so you only see what applies to you.