WordPress radio-player has 4 known advisories in the phpwarden feed. Feed 2026.10.29.1, updated 2026-10-28.
| CVE | Title | Severity | CVSS | Affected | Fixed in |
|---|---|---|---|---|---|
| CVE-2023-4024 | The Radio Player plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the delete_pla | medium | 5.3 | <2.0.74 | 2.0.74 |
| CVE-2023-4025 | The Radio Player plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the update_pla | medium | 5.3 | <2.0.74 | 2.0.74 |
| CVE-2023-4027 | The Radio Player plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the update_set | medium | 5.3 | <=2.0.73 | – |
| CVE-2024-8267 | The Radio Player – Live Shoutcast, Icecast and Any Audio Stream Player for WordPress plugin for WordPress is vulnerable to Stored Cross-Site | medium | 6.4 | <2.0.79 | 2.0.79 |
Find out in one command. phpwarden checks your WordPress install against this advisory and 20,000+ others, ranked by real-world exploitation (CISA KEV + EPSS). Free, offline, open data.
# one-time install pip install phpwarden # then phpwarden wordpress /var/www/html
Or keep it checked automatically with the GitHub Action or a nightly cron; see WordPress docs.
Install docs How findings are ranked