Is store-locator-plus (WordPress plugin) vulnerable?

WordPress store-locator-plus has 2 known advisories in the phpwarden feed. Feed 2026.10.29.1, updated 2026-10-28.

2advisories
0critical
0on CISA KEV
2no fix recorded
CVETitleSeverityCVSSAffectedFixed in
CVE-2021-24289There is functionality in the Store Locator Plus for WordPress plugin through 5.5.14 that made it possible for authenticated users to updatehigh8.8<=5.5.14–
CVE-2021-24290There are several endpoints in the Store Locator Plus for WordPress plugin through 5.5.15 that could allow unauthenticated attackers the abimedium6.1<=5.5.15–

Am I affected?

Find out in one command. phpwarden checks your WordPress install against this advisory and 20,000+ others, ranked by real-world exploitation (CISA KEV + EPSS). Free, offline, open data.

# one-time install
pip install phpwarden

# then
phpwarden wordpress /var/www/html

Or keep it checked automatically with the GitHub Action or a nightly cron; see WordPress docs.

Install docs   How findings are ranked
A version is vulnerable when it falls inside an affected range and below the fixed version. phpwarden applies these ranges to the exact versions in your lockfile or install, so you only see what applies to you.