Is wp-invoice (WordPress plugin) vulnerable?

WordPress wp-invoice has 7 known advisories in the phpwarden feed. Feed 2026.10.29.1, updated 2026-10-28.

7advisories
0critical
0on CISA KEV
1no fix recorded
CVETitleSeverityCVSSAffectedFixed in
CVE-2016-11007The wp-invoice plugin before 4.1.1 for WordPress has incorrect access control over wpi_user_id for invoice retrieval.medium5.3<4.1.14.1.1
CVE-2016-11006The wp-invoice plugin before 4.1.1 for WordPress has incorrect access control for admin_init settings changes.medium5.3<4.1.14.1.1
CVE-2016-11008The wp-invoice plugin before 4.1.1 for WordPress has incorrect access control over wpi_paypal payer metadata updates.medium5.3<4.1.14.1.1
CVE-2016-11009The wp-invoice plugin before 4.1.1 for WordPress has incorrect access control over wpi_interkassa payer metadata updates.medium5.3<4.1.14.1.1
CVE-2016-11010The wp-invoice plugin before 4.1.1 for WordPress has incorrect access control over wpi_twocheckout payer metadata updates.medium5.3<4.1.14.1.1
CVE-2016-11011The wp-invoice plugin before 4.1.1 for WordPress has wpi_update_user_option privilege escalation.medium6.5<4.1.14.1.1
CVE-2022-1617The WP-Invoice WordPress plugin through 4.3.1 does not have CSRF check in place when updating its settings, and is lacking sanitisation as wmedium6.1<=4.3.1–

Am I affected?

Find out in one command. phpwarden checks your WordPress install against this advisory and 20,000+ others, ranked by real-world exploitation (CISA KEV + EPSS). Free, offline, open data.

# one-time install
pip install phpwarden

# then
phpwarden wordpress /var/www/html

Or keep it checked automatically with the GitHub Action or a nightly cron; see WordPress docs.

Install docs   How findings are ranked
A version is vulnerable when it falls inside an affected range and below the fixed version. phpwarden applies these ranges to the exact versions in your lockfile or install, so you only see what applies to you.