CVE-2018-20973: The companion-auto-update plugin before 3.2.1 for WordPress has local file inclusion.

critical Affects companion-auto-update (WordPress plugin). Feed 2026.10.29.1, updated 2026-10-28; published ; advisory modified .

The companion-auto-update plugin before 3.2.1 for WordPress has local file inclusion.

Package
companion-auto-update (WordPress plugin) WordPress
Affected versions
<3.2.1
Fixed in
3.2.1
Severity
critical  CVSS 9.8
Exploitation
not on CISA KEV · EPSS 2% (80.2th percentile)
Published
2019-08-16
Source
nvd

References

CWE-20
NVD recordcompanion-auto-update (WordPress plugin) advisories

Am I affected?

Find out in one command. phpwarden checks your WordPress install against this advisory and 20,000+ others, ranked by real-world exploitation (CISA KEV + EPSS). Free, offline, open data.

# one-time install
pip install phpwarden

# then
phpwarden wordpress /var/www/html

Or keep it checked automatically with the GitHub Action or a nightly cron; see WordPress docs.

Install docs   How findings are ranked

Related advisories