PHP vulnerability advisories

Every CVE phpwarden knows about across the PHP engine, Composer packages and WordPress plugins, themes and core — ranked by real-world exploitation. Feed 2026.10.29.4, updated 2026-10-29. Browse by package.

19,303CVEs
8,638Composer advisories
12,328WordPress advisories
35Actively exploited (KEV) →
CVEPackageTitleSeverityCVSSEPSS
CVE-2021-39341optinmonster (WordPress plugin)The OptinMonster WordPress plugin is vulnerable to sensitive information disclosure and unauthorized setting updates due to insufficient authigh8.222%
CVE-2022-21829concrete5/coreCode injection in concrete CMShigh8.02%
CVE-2017-6370typo3/cmsTYPO3 Information Disclosure Vulnerabilitymedium5.31%
CVE-2022-2083simple-sign-on (WordPress plugin)The Simple Single Sign On WordPress plugin through 4.1.0 leaks its OAuth client_secret, which could be used by attackers to gain unauthorizehigh7.51%
CVE-2021-39342credova-financial (WordPress plugin)The Credova_Financial WordPress plugin discloses a site's associated Credova API account username and password in plaintext via an AJAX actimedium5.31%
CVE-2022-31046typo3/cms, typo3/cms-coreInformation Disclosure via Export Modulemedium4.31%
CVE-2022-3206passster (WordPress plugin)The Passster WordPress plugin before 3.5.5.5.2 stores the password inside a cookie named "passster" using base64 encoding method which is eamedium5.91%
CVE-2022-43691concrete5/concrete5Concrete CMS vulnerable to Cleartext Transmission of Sensitive Informationmedium5.30%
CVE-2022-4409thorsten/phpmyfaqphpMyFAQ has insecure HTTP cookieshigh7.50%
CVE-2024-43432moodle/moodleMoodle authorization headers preserved between "emulated redirects"medium5.30%
CVE-2024-7713chatgpt-assistant (WordPress plugin)The AI ChatBot with ChatGPT and Content Generator by AYS WordPress plugin before 2.1.0 discloses the Open AI API Key, allowing unauthenticathigh7.50%
CVE-2026-55568guzzlehttp/guzzleguzzlehttp/guzzle: Silent HTTPS-Proxy Downgrade to Cleartextmedium5.90%
Page 1 of 1 · 12 advisories
Severity and CVSS come from the upstream advisory (OSV.dev, NVD, FriendsOfPHP); KEV marks CVEs on CISA's Known Exploited Vulnerabilities list; EPSS is FIRST's 30-day exploitation probability. Rows sort exploitation-first: KEV, then EPSS, then CVSS.