PHP vulnerability advisories

Every CVE phpwarden knows about across the PHP engine, Composer packages and WordPress plugins, themes and core — ranked by real-world exploitation. Feed 2026.10.29.4, updated 2026-10-29. Browse by package.

19,303CVEs
8,638Composer advisories
12,328WordPress advisories
35Actively exploited (KEV) →
CVEPackageTitleSeverityCVSSEPSS
CVE-2024-9861miniorange-firebase-sms-otp-verification (WordPress plugin)The Miniorange OTP Verification with Firebase plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, high8.11%
CVE-2021-32709shopware/platform, shopware/coreCreation of order credits was not validated by acl in admin orderslow4.91%
CVE-2024-7503woocommerce-social-login (WordPress plugin)The WooCommerce - Social Login plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 2.7.5. This is critical9.81%
CVE-2026-56346wwbn/avideoAVideo has Unauthenticated PGP Message Decryption via Public Endpointmedium0.01%
CVE-2022-38057th-advance-product-search (WordPress plugin)Missing Authorization vulnerability in ThemeHunk Advance WordPress Search Plugin.This issue affects Advance WordPress Search Plugin: from n/medium6.51%
CVE-2026-27012devcode-it/openstamanagerOpenSTAManager affected by unauthenticated privilege escalation via modules/utenti/actions.phpcritical9.81%
CVE-2025-1717login-me-now (WordPress plugin)The Login Me Now plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 1.7.2. This is due to insecurhigh8.11%
CVE-2024-9289affiliate-pro (WordPress plugin)The WordPress & WooCommerce Affiliate Program plugin for WordPress is vulnerable to authentication bypass in all versions up to, and includicritical9.81%
CVE-2024-10002rover-idx (WordPress plugin)The Rover IDX plugin for WordPress is vulnerable to Authentication Bypass in versions up to, and including, 3.0.0.2905. This is due to insufhigh8.81%
CVE-2024-13553sms-alert (WordPress plugin)The SMS Alert Order Notifications – WooCommerce plugin for WordPress is vulnerable to privilege escalation via account takeover in all versicritical9.81%
CVE-2026-33038wwbn/avideoAVideo affected by unauthenticated application takeover via exposed web installer on uninitialized deploymentshigh8.11%
CVE-2025-1315injob (WordPress plugin)The InWave Jobs plugin for WordPress is vulnerable to privilege escalation via password reset in all versions up to, and including, 3.5.1. Tcritical9.81%
CVE-2023-25013in2code/femanagerBroken Access Control in 3rd party TYPO3 extension "femanager"high8.61%
CVE-2023-25014in2code/femanagerBroken Access Control in 3rd party TYPO3 extension "femanager"high8.61%
CVE-2026-34731wwbn/avideoAVideo: Unauthenticated Live Stream Termination via RTMP Callback on_publish_done.phphigh7.50%
CVE-2024-9522wp-users-masquerade (WordPress plugin)The WP Users Masquerade plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 2.0.0. This is due to high8.80%
CVE-2026-45754symfony/lox24-notifier, symfony/mailjet-mailer, symfony/symfonySymfony's Mailjet Mailer Webhook Parser Never Verifies the Configured Secret — Unauthenticated Webhook Event Injectionmedium0.00%
CVE-2024-13771civi (WordPress plugin)The Civi - Job Board & Freelance Marketplace WordPress Theme plugin for WordPress is vulnerable to authentication bypass in all versions up critical9.80%
CVE-2026-39393ci4-cms-erp/ci4msCI4MS Vulnerable to Post-Installation Re-entry via Cache-Dependent Install Guard Bypasshigh8.10%
CVE-2024-1076ssl-zen (WordPress plugin)The SSL Zen WordPress plugin before 4.6.0 does not properly prevent directory listing of the private keys folder, as it only relies on the medium6.50%
CVE-2024-10284ce21-suite (WordPress plugin)The CE21 Suite plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 2.2.0. This is due to hardcodedcritical9.80%
CVE-2026-25878frosh/adminer-platformFroshAdminer Adminer UI is accessible without admin sessionmedium0.00%
CVE-2024-6635woocommerce-social-login (WordPress plugin)The WooCommerce - Social Login plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 2.7.3. This is high7.30%
CVE-2026-30885wwbn/avideoAVideo has Unauthenticated IDOR - Playlist Information Disclosuremedium0.00%
CVE-2026-34732wwbn/avideoAVideo: Missing Authentication in CreatePlugin list.json.php Template Affects 21 Endpointsmedium5.30%
CVE-2026-35450wwbn/avideoAVideo: Unauthenticated FFmpeg Remote Server Status Disclosure via check.ffmpeg.json.phpmedium5.30%
CVE-2024-9658school-management-system (WordPress plugin)The School Management System for Wordpress plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions uhigh8.80%
CVE-2026-33719wwbn/avideoAVideo: Unauthenticated CDN Configuration Takeover via Empty Default Key Bypass and Mass-Assignmenthigh8.60%
CVE-2026-104181filament/filamentFilament: Multi-factor authentication (app) management actions do not require password reauthenticationmedium5.40%
CVE-2026-43881wwbn/avideoAVideo: Unauthenticated User Enumeration in objects/users.json.php via isCompany Parameter Allows Bypass of the Admin-Only Listing Restrictimedium5.30%
CVE-2026-33159craftcms/cmsCraft CMS: Unauthenticated Users Can Perform Restricted Project Config Sync Operationsmedium0.00%
CVE-2024-13772civi (WordPress plugin)The Civi - Job Board & Freelance Marketplace WordPress Theme plugin for WordPress is vulnerable to authentication bypass in all versions up medium5.60%
CVE-2022-25770mautic/core, mautic/core-libMautic has insufficient authentication in upgrade flowhigh7.80%
CVE-2026-45755symfony/mailtrap-mailer, symfony/symfonySymfony's Mailtrap Mailer Webhook Parser Never Verifies the X-Mt-Signature HMAC — Unauthenticated Webhook Event Injectionmedium0.00%
CVE-2026-1900link-whisper (WordPress plugin)The Link Whisper Free WordPress plugin before 0.9.1 has a publicly accessible REST endpoint that allows unauthenticated settings updates.medium6.50%
CVE-2026-45610wwbn/avideoAVideo: 2FA toggle endpoint has no CSRF protection, letting an attacker page silently disable a logged-in victim's 2FAmedium5.70%
Page 2 of 2 · 86 advisories
Severity and CVSS come from the upstream advisory (OSV.dev, NVD, FriendsOfPHP); KEV marks CVEs on CISA's Known Exploited Vulnerabilities list; EPSS is FIRST's 30-day exploitation probability. Rows sort exploitation-first: KEV, then EPSS, then CVSS.